View Full Version : KM Pro C754: some driver options are not saved?

07-04-2013, 05:56 AM

We've recently upgraded our KM Bizhub Pro C754 with a finisher (stapling, punching, folding) and the driver correctly identified the new components, providing us with the relevant new finishing options within the driver UI.

Unfortunately, some of the (almost every new and also some "older") options are not applied after closing the dialog box or printing the job. They seem to reset to their default values, which can also be verified if I simply re-open the driver without printing the job. The problem also occurs if we print directly on the server which is providing the print queue for the clients.

I've also tried removing the printer on a client computer and reconnecting it. Also tried restarting the server ... without luck.

If I set those options withing CWS, everything works fine.

My environment: Printer queue is installed on a Windows 2012 x64 server with bidirectional communication enabled. The clients are Windows 7 x64 / x86.

Driver version:
Driver: 6.2.9200.16451
Job Properties:

Fiery information:
Version 1.1 / E100
no patches installed

07-04-2013, 06:03 AM

if you connect directly from the client W7 to the IC-414 does the driver keep the settings?

Almost sure that 2012 server is not supported yet.

Best Regards

07-04-2013, 06:10 AM

No, this didn't work either. In the meantime I've even noticed that the setting for "Hold job" also won't be respected. The printer always prints the job, regardless of my settings :-(

Could it have something to do with the fact that the printer's functionality (in terms of finishing options) has been changed since I've installed the driver for the first time?

07-04-2013, 06:21 AM

yes please try to reinstall the driver.

if the issue persists than please contact your km dealer and have them report a defect to us.

I did not see this issue here in our lab.

Best Regards

07-04-2013, 08:16 AM
Well, after removing the printer from the client and deleting all driver references (using Windows "Printer Management"), I've now tried connecting to the SMB shared queue directly on the Fiery.

Now every option I've tested (including the finishing options) seems to work except the one where I can tell the Fiery to put the job on hold :(

The strange thing is, this worked before we installed the advanced finishing options.

07-08-2013, 07:51 AM
I see you are at v1.1 on your IC-414

Here, I have a v1.2 IC-414, which has a newer driver than v1.1 did, which supports Server 2012 and Win8

Driver info:
ver. 4.3
IU ver.
Job Prop ver.

I did a quick test from Win7 64-bit client to IC-414 using LPR-configured printer. All copier features I tested did work, even the "Hold" function (Print Queue Action = Hold)

Whether you upgrade to v1.2 or not, could you delete current printer using Fiery's "Printer Delete Utility" instead of Windows printer delete function? ...then add printer again

Regardless, I have not heard of your issue on a IC-414

07-08-2013, 07:59 AM
Hmm, yes I know it sounds kinda strange. I've already ran through the entire "Printer Delete" process but this one last problem remains.

I would really like to try out version 1.2 ... but I guess that update is not available for the public, is it?

07-08-2013, 08:01 AM
v1.2 has been available for several months.

Please contact your KM dealer in order to get upgrade kit

07-08-2013, 08:06 AM
Thanks. I'll do so. Maybe the "driver refresh" will fix things for me :cool: