PDA

View Full Version : Canon Imagepass A1 w/IRAC7055



cabbey61
06-19-2013, 07:04 PM
I have a IRC Advance7055 with an Imagepass A1 that when I try to calibrate off the glass, when it is done scanning, it will put a message onto the screen saying "Error-12" with a OK button. If you press the OK button, it goes back to ask if you want to scan again. All adjustments have been made to the copier, and all patches have been loaded. Any assistance would be appreciated, so Thank You all in advance.

Karl_T
06-20-2013, 08:55 AM
Hi cabbey61

I take it that this is via CWS calibrator - Correct?

If so, can you please indicate the CWS version you are using and the OS it is running on?

Also, is the error being reported on the Monitor in CWS or is it showing on the copier LCD - or both?

Many Thanks,


Karl

oxident
06-20-2013, 12:50 PM
I remeber having a similar problem on my old DC250. There my fault was that I manually changed the document size to A4 (instead of leaving the default Letter size) because the sheet was also printed in A4. Leaving everything in its default state fixed the problem ... but I would really recommend that you try to get somekind of densitometer. Even the cheapest one would greatly outperform the ColorCal results!

cabbey61
06-20-2013, 08:34 PM
When I try to use CWS 5.2 /win7 and tell it to scan, I get a "communication error" message, and when calibrating from the glass, I get an "error-12" message.

Karl_T
06-21-2013, 09:01 AM
I have just a few more questions;

Did this only start happening recently or did calibration never work on this system?

Do you know if there are any patches loaded on this system?

Has the system software been reinstalled on this system recently?

cabbey61
06-21-2013, 09:04 AM
All patches have been installed, and it has been able to calibrate in the past. I am going to reload software later today.

cabbey61
06-21-2013, 07:13 PM
I went and performed a "Factory Restore" and re-input all information, and I am able to calibrate once again. Thank You all for your input.