PDA

View Full Version : Fiery Calibration issue with Java



Mikey080206
04-24-2013, 05:16 AM
need to speak with an Analyst have a question regarding Java script issues with calibration on ES-100 CWS 5

"Fiery Calibration tool seems to have an issue working with the lasted version of Java, V7 Update 17.

We have had to roll back to Java V6 Update 43 for Fiery Calibration to work.
This is not an ideal fix for us as it makes your pc a security threat.

contact graham.berry@uk.ing.com please