PDA

View Full Version : EFI Spectrometer ES-1000 Not Found After Update



PaperWorx
04-09-2013, 08:24 AM
Hi There!

I recently updated to the Command Workstation 5.4.1.25, and now cannot calibrate due to the fact that CWS cannot find my ES-1000 Spectrometer. I performed the diagnostic tool, and found no errors. The tool found the device just find. Could this be a glitch in the update...if so, how do I uninstall the update?

Mac OS X 10.5.8
Command Workstation 5.4.1.25
XC550 Fiery (XC560 - V 1.1_SP5)

Lou_P
04-10-2013, 03:29 PM
CWS 5.4 does not support OS 10.5. You'll need 10.6 or to go back to CWS 5.3.

~Lou

PaperWorx
09-25-2013, 11:55 AM
Thanks! I did revert back to 5.3, but my spectrometer is still not found when I try to calibrate. I ran the diagnostic tool, and the ES-2000 passed. Now what?

Justin_dB
10-07-2013, 02:42 PM
Hello PaperWorx;

Sorry to hear your having Mac OSX10.5 compatibility issues. There must be lingering installation files associated with the ES-1000 driver. Please try and UN-install all Fiery applications with the Fiery Software UN-installer for MAC 10.4->10.6.

<http://w3.efi.com/fiery/fiery-support/download/download-drivers>

After an UN-install - reboot, and then re-install CWS5.3

I hope this will resolve your connection issues.

Thank you
Justin

PaperWorx
10-08-2013, 07:22 AM
Hi Justin,

That worked like a charm!

Thanks!