PDA

View Full Version : Custom size not sticking within driver with EX770 or DC700i



Fabio.Pergola
01-16-2013, 08:19 AM
I am facing an issue with custom sizes with the driver ex770 as well as DC700i i noticed
Doesn’t mather what application you use, word, printshopmail,… when selecting a custom size for example 177 * 259 mm
The custom size goes back to 215 * 279 , once you reopen the driver properties

Any idea whats going one?

I also noticed a strange ! icon in word

see 2 attachments

thnx in advance

sebastian-e-dox
01-17-2013, 12:40 AM
It's the same behavior with the original Drivers for Windows 32Bits. Unfortunately I just have an updated driver for Windows but not for Mac. I dont know if the driver is even available via updates or the Xerox site yet. We got it directly from 2nd level support @ EFI. You should try to escalate the problem to 2nd level support.

The only way to circumvent this is to set the paper size via Command Workstation.

Could you pls state the OS X version and the architecture (32/64 Bit)? Because I bet its the 32 Bit version.

Fabio.Pergola
01-17-2013, 12:44 AM
hi,

well i have this issue under windows, not mac... :)

can you let me know the correct driver patch? or can you send me a link?

thnx

Bruce_W
01-17-2013, 08:12 AM
This article is old but I believe the rules still apply.

http://support.microsoft.com/kb/259140

Try adding a custom form in Windows then using the custom form in Page Setup from Word.
(Printers Folder->Server Properties->Forms)

Best regards,
Bruce

sebastian-e-dox
01-17-2013, 08:34 AM
Dplicate. Sorry

sebastian-e-dox
01-17-2013, 08:36 AM
Since we are in the Mac sub forum I assumed you are using the Macintosh driver.

But if you want to try the driver we use here it is:
700i (http://78.47.111.126/1-1H1AF5-win8driver.zip)
770 (http://78.47.111.126/XXC_EX770_v1_0_RBpDX_FD432_WinRel1.zip)
Both are ~65MB

Fabio.Pergola
01-17-2013, 03:18 PM
seems, we were already using those drivers and alse creating a new form didnt help either
i think its a driver issue

if you upen up the fiery driver preferences and fill in 177 x 259 mm as custom, then goto another tab , for example postscript or about, then swich back to the previous tab, you see the old values are reverted...

this doesnt happen with a docucolor 242 or normal xerox office machines...

any help ?

sebastian-e-dox
01-18-2013, 02:03 AM
Did you unistall the old drivers via Fiery Printer Delete Utility? Because the Driver works well on our 32Bit and 64Bit Clients now. Is it Windows 8 you are using?

Fabio.Pergola
01-18-2013, 02:04 AM
Did you unistall the old drivers via Fiery Printer Delete Utility? Because the Driver works well on our 32Bit and 64Bit Clients now. Is it Windows 8 you are using?

no, i didnt use that tool
i am running Windows 8

but same thing happens with windows 7 and windows xp ? on customer site also

sebastian-e-dox
01-18-2013, 02:53 AM
That is strange. I can't think of anything more to do. We used Printer Delete Utility to uninstall the old drivers on the 32Bit systems and then reinstall the drivers with the new packages and everything works fine now.

I have a 32Bit Windows XP here and just installed the drivers again just to make sure and it works.

Maybeits a localization problem? Could you try to install the driver in a different language?

Could you please make a screenshot of the "About" section from the driver? So we can double check the version?

Fabio.Pergola
01-18-2013, 03:06 AM
ok, will do later

did you face the exact same problem as me then?

thnx

sebastian-e-dox
01-18-2013, 05:35 AM
You can read it here (http://http://fieryforums.efi.com/showthread.php/3279-Driver-for-EX700i-cant-handle-own-document-size)

Fabio.Pergola
01-22-2013, 03:01 AM
solved with the new driver, i needed the driver delete tool, otherwise the driver wasnt replaced with the new one

thnx!

why isnt this driver public on the xerox.com site or atleast in the updates pages from the machine itself?

sebastian-e-dox
02-12-2013, 05:07 AM
No idea why but I guess it's still in the testing phase.

Glad it helped!