PDA

View Full Version : Fiery Express driver w/Xerox WC7345



Anders Juul Jensen
10-09-2012, 07:54 AM
Hi

I've today setup a DFE for the Xerox Workcentre 7345.
Im installing with the FIery Express Driver on variated Mac's (10.7/10.8)

The PPD are added just fint
THen I install the printer through normal procedures.

adding on LPR IP-adress
queue lp

When i print the job are spooled from the mac and through jobmonitor on the mac everything looks perfect.
But nothing at all reaches the DFE as if the job never existed

I can connect to the web interface, command workstation, import jobs and print
I can also print from Windows clients without issue...

Can any1 give input on this?


EDIT: Never mind it was the DFE that had crashed entirely.... RDP Login was possible BUT no prints were accepted.
Reboot the DFE helped ... hope it was a single error :)

djzolla
10-12-2012, 04:38 AM
Hi there

Can I ask why you are using the Fiery express driver for this process? There is a fully functional Fiery driver for this rip on OSX 10.7/10.8,

Also are you using 'print' in the queue name when creating the printer on the Macs?

I would install the correct driver - use the delete app to get rid of the express driver and then run install of new driver and make sure the queue is set to print and see after that.

Cheers

Anders Juul Jensen
10-12-2012, 04:46 AM
Hi there

Can I ask why you are using the Fiery express driver for this process? There is a fully functional Fiery driver for this rip on OSX 10.7/10.8,

I disagree ... with you look in the "Xerox compability matrix" it clearly states that "Xerox Workcentre 73xx with EFI" has limited capability and that EFI Fiery Express driver should be used. http://download.support.xerox.com/pub/drivers/Compatibility_Matrix/other/macosx/en/MacOSX10-8_Matrix.pdf
Considering our customer has a large enviroment of Mac users (office hotel) i've decided to installt he stripped driver AND given the powerusers a toughrough instruction in CWS for the users needing theese features.


Also are you using 'print' in the queue name when creating the printer on the Macs?

I would install the correct driver - use the delete app to get rid of the express driver and then run install of new driver and make sure the queue is set to print and see after that.
Cheers

The printer was created with LPR on IP and printerqueue print .. so everything is fine :)
The real reason for not being able to print was that the EFI had crashed ...