PDA

View Full Version : IC413 on a KM C7000



cabbey61
10-01-2012, 01:01 PM
I have an IC413 attached to a Konica C7000. I am working with Konica on this issue. The rip crashed, so I tried clearing the CMOS, reseated all connecters, tried reloading software, and then tried a new hard drive with software. Called Konica hotline, and after working with them, ordered and replaced the motherboard. Now upon trying to boot up, the LED settles at 91, stays there for about a minute or so then shuts down. Any suggestions would be appreciated.

Scott_W
10-01-2012, 01:56 PM
It would be helpful to get more details about what you mean when you say "rip crashed".
Also, you don't say what happened when you tried reloading software, or when you replaced HDD, and then attempted to re-install software. This info might tell us if cause is most likely corrupted software / bad HDD issue, or if it is a more serious hardware issue

(It might be that a new motherboard is not even necessary. Do not send back original motherboard until this issue is solved)

Have you in the past successfully installed Fiery system software on a IC-413?
The reason I ask this is that the load procedure for the "embedded" Windows-based IC-413 is quite different than the other (current and recent) embedded Linux-based KM Fierys. It could be you are not performing procedure correctly. Were you following documentation?

Replacing motherboard on this Fiery is also unique, as compared to most embedded KM Fierys. Following procedure is a must.
It is very much like motherboard replacement in the IC-305 and IC-306. New motherboard must be "mated" to a valid (fully bootable to Fiery "Idle" state) HDD using a Service mode dongle. That dongle comes in the box, along with instructions, and replacement motherboard.

The cardinal rule is never attempt motherboard replacement "mate up" with a HDD that will not come up to idle state on Fiery

Please continue to work KM Support on this matter. If no progress is made, they can call Fiery Support on your behalf.