View Full Version : Creation of profile system 10 from the CWS

09-06-2012, 04:48 AM
On a Fiery E5300 and E3300 (system 10) the relationship between CWS ( or and CPS ( or does not work. After you have created a new calibration set and if you want to create a profile paper, CWS freezes and does not open CPS. Tests done on Mac OS 10.6.8, 10.7.4 and Windows 7 PC.
Do you have a solution to this problem.?
thank you

09-06-2012, 04:38 PM
with CPS 3 and CWS 5.3, CWS does not launch to make the profile. The profile wizard is completely within the calibrator. If you look at force quit, you should see only CWS running, correct? Make sure to quit CPS before you start CWS/Caibrator to be sure there is no conflict for the measuring device.

Have you tried another machine? Or try uninstalling CWS and installing the version from efi.com which is Link is here <http://c1310542.r42.cf0.rackcdn.com/FieryApplicationsPackage3e_1.exe>

09-10-2012, 02:28 AM
I tested with the CPS closed, just open the CWS and nothing happens CWS is blocked.
Just after printing the measurement page (256 patch set in the preferences of the calibrator) CWS freeze I have no wizard for creation of profile.
I tried with version CWS but unfortunately they are incompatible with paper sizes.
I tried uninstalling the CPS and I have the following message "Fiery Color Profiler Suite can be used to create a profile" that means it is using the CPS for creation.
I spent my mac in English language and it works with CPS and CWS, it does not work in French language

09-10-2012, 04:30 PM
Please contact EFI support. Let me know if you need more information.


09-14-2012, 09:20 AM
Hello Yann,

Thank you very much for reporting this.

We've reproduced the issue and will work on a better solution. As you've mentioned, temporarily switching the language to English in CWS5 is the best workround for now.

Best regards,