View Full Version : Bustled Fiery with Xerox Color 550 hangs...

08-29-2012, 06:17 AM

Im a xerox technican.

We have a xerox color 550 machine with a bustled fiery installed, and the fiery rip hangs several time a day. the customer print pdf, indesign, word,excell files, but it doesnt matter what type of job, i just testprinted a pdf A4 dokument and created a booklet and the fiery seems to be very slow when i enter CWS5 newest version. when i had wait for 2min for the program to login then i saw that the status of the job was "Waiting for/to rip" and when i deleted the job it took 2min and then i seems to be deleted. but the same thing can happen when they print just a word dokument...

but when they reboot it works for a while, some times a couple of days, and sometimes a couple of hours.

We have tried reconnect every hardware and cables in the fiery and in the ESS of the machine, and no differences. i tried replace harddrive and installed fiery version 1.1 with latest paches SP1 and SP2 and so on.... but same problem still there. also have the latest version of software in the machine.

we can never see any fault messages in the xerox machines or any fault codes, and never any codes in the fiery display.

can it be the memory,LVPS, motherboard ?

08-29-2012, 06:33 AM

Thank you for the detailed explaination.

It looks like a Fiery hardware related issue to me, but it's difficult to say which part without swapping components. Would you be able to test another Fiery onsite, or that particular Fiery on another IOT?
I suspect the RAM, and my opinion, it's the first thing to check, before swapping the motherboard.

Hope this helps,


10-02-2012, 07:52 AM
Efi released an internal patch : 1-1FS0N4-1 , that patch resolves a memory leak issue on 550 with EX550

this solved my problems i had with customers

seems also a SP3 around now, but i dont know if that patch is included in SP3

Craig M
10-02-2012, 09:51 AM
Yes, patch 1-1FS0N4-1 is included in SP3.
Thanks, Craig

10-05-2012, 02:40 AM
Thank you so much for that good feedback, the rip is auto upgrade activated but sometimes that doesnt work so i will start to check that, and then try new memory...


10-17-2012, 10:21 AM
Hello again :mad:

The patch SP3 did not fix the problem, our customer just gave me a call and tells me the same problem are back, and thay had to reboot the fiery. i just talked to a xerox analyst and he said thay have the problem on all their machines ;( how can i diagnos whats the problem ?

10-24-2012, 01:32 PM
Now we have switch the whole fiery rip with one from another machine, hope this will help us show its the hardware ;)

Anyone knows if there is anyway to get a log there i can see whats happening when the fiery hangs and maybe why ? some diagnostic software or something ?

03-18-2013, 06:50 AM
Did anyone on this thread get anywhere with this hanging issue?

I have a customer experiencing the same problems. Service have updated the IOT software, changed the VSEL board and we have tried with 2 embedded Fierys- one on V1.0 with patches and a new one currently on V1.1 SP5.

The Fiery hangs every few days, no noticeable pattern as to time or behavior. When the lock up occurs we cannot ping its IP or connect via CWS. Only remedy is to reboot.

This 550 replaced a bustled 242 in same location which never had the issue.

Any ideas?

Craig M
03-18-2013, 06:58 AM
Xerox has escalated this problem to EFI. EFI is currently looking into the issue. We hope to have it resolved shortly.
Thanks, Craig

03-25-2013, 09:43 AM
Thanks for the update Craig. Any idea if this issue affects the EX560? I am considering loaning the customer one to see if it make any difference.

Craig M
03-25-2013, 09:59 AM
I have not heard of this issue on an EX, so that should be a safe way to go for now.

05-08-2013, 12:28 AM

is there any update on this?

we are running sp5 and we need to reboot server also frequently


Craig M
05-08-2013, 06:25 AM
You should be fine with the External.
Thanks, Craig

05-08-2013, 06:26 AM
You should be fine with the External.
Thanks, Craig

yes, bet we are using embed fiery

Craig M
05-08-2013, 06:36 AM
I thought you were asking about loaning them an external.

05-08-2013, 06:43 AM
nah, we dont have any fierys like that in stock to loan

05-14-2013, 01:22 PM
Just wanted to update on this issue.

An EX560 was loaned to my customer but did not solve the problem. The EX would hang every few days just like the embedded RIP. A senior Xerox engineer and analyst visited the site, rebuilt the 'Green' print controller on the 550 and put the embedded 550 RIP back on. All seemed well for a few days.

But after a few days the fiery started to hang again, although this time the behavior was different. Now it did respond to pings, new jobs would queue in command workstation, but the engine showed as in power save mode even though it was not, so no jobs released to print .

The issue seems to be that the engine and the RIP fall out of sync.

One setting that seemed to make the difference is the job mismatch action (in the fiery config settings). This setting is switched off by default, but the Xerox analyst turned it on. Cannot say for sure that this is what stops the machine going completely off the network but it certainly seems to be.

The embedded RIP still hangs, but not as badly as before. While this makes little difference to the end user it's something that might help others.

What I, Xerox or the customer's IT cannot get to the bottom of is whether the crash is being caused by network traffic, the Fiery or the 550 controller. This is the only 550 i have seen this issue with and we have many in the field.

Craig M
05-14-2013, 01:29 PM
Is your bustled Fiery fully patched including SP6?

10-28-2014, 12:16 PM
Has anyone come up with a solution for this? We see this happening on the 570 bustled fiery as well.

10-29-2014, 01:46 AM
Has anyone come up with a solution for this? We see this happening on the 570 bustled fiery as well.


The Xerox Color 570 dont have the same DFE, but the problems is solved for the first DFE with software version 1.1 with patches up to SP9 what i know.

But yesterday i got a call from a customer with the new DFE and they say that sometimes when they have printed a job and then go for a short breake, when they comes back and load the machine with paper and want to print another job then the Command Workstation say "Load paper....." but the customer has configure the right paper size and type in both engine and print driver, and when customer gets to the display of the machine and touch any icon then it seems very slow. then customer reboot the whole machine and DFE. then it prints again witout any problem for some days.

Anyone else that have this type of problem ?

Best Regards
Xerox Technican and analyst