View Full Version : SMB Scanning

Anders Juul Jensen
08-22-2012, 05:01 AM
Hi all

a customer with a Xerox 700i w/integrated controller.
Controller & IOT are up to date.

We are having alot of issues scanning to a share on a macserver.
We get no errors of any kind and all SMB-scanning to Windows shares work perfectly.
This has worked without issues earlier on but as im told the mac-servers were updated recently.

any input as to where or what to look for, for a fix?

08-28-2012, 07:03 AM
Hi there

As the servers were updated recently I guess that is where you must start. What version of OSX server are they running? Have they installed the smb service correctly. Have they given permission to the user account you are trying to use to access the smb share? Is the folder shared correctly on the server? Can you use an admin username/password to test whether it works or not (if it does you know you are delaing with permission issues). Are there any Macs on the network? Can you connect using a mac via SMB to the server from a mac and/or PC with the user credentials they gave you? What permissions does the folder have?

Hope those questions help in determining the issue.



Anders Juul Jensen
08-28-2012, 07:16 AM
Hi Paul

thank you very much for taking the time to respond to my thread :-)
The customer are using 10.7 macservers and before the upgrade it worked fine.

We can connect from windows/mac without issues to the macserver ... but as soon as we do it from the DFE it fails ... I did a "google search" and found that many others had issues and kinda directed the IT-department to "SMB-Mac is a mess" please go FTP.

After i Wrote this he wrote back that the CIFS Appel uses since 10.7 are having alot of trouble with Linux in connecting to a SMB-share on mac's .... since the DFE are running linux (as far as i know) we kinda left it at that and bypass the issue with FTP!

also sooo much easier :)

08-28-2012, 08:39 AM

Glad you got a result via FTP.