PDA

View Full Version : Where has all the COLOR gone?



joezohan
06-22-2012, 11:02 AM
Have two Ricoh C900s. One has E80 Fiery the other not. Problem is I have a color file that I printed yesterday on the E80 no problem that will ONLY print in B&W now. I send the file to other C900 and it prints in color. Seems the COLOR is disappearing during processing (RIP) now. If I remove the raster the color returns. So I feel it is in the IMPOSE area. The question remains.... WHY? Printed last night in color. Still does on other Ricoh 900. Only remaining variable not listed is that RICOH remoted in to correct a job issue on TAB Stock printing late yesterday. If I were a betting man I'd say that my E80 has had another BM and I just can't smell it yet..... Any help or further info clarification needed?? I'll check back soon. Thanks!!!

Arun Varghese
06-22-2012, 11:51 PM
Hi joe,

Are you printing from the fiery driver ? if so can you try this , select printing preferences from the "Printers and Faxes" and ensure that you select "printer's default" from the presets drop down at the top right corner of fiery printing tab and click Apply. This resets all the options you have selected for the default job. Now try printing the job again. I hope this helps.:):)

joezohan
07-18-2012, 11:57 AM
Thanks for attempting to help me! Alas, wasn't anything I could do..... Ricoh Tech appeared, reloaded E80 software and waa-la! Problem solved. I believe that the HARDWARE pretty much rocks! The software engineers could use a bit more schooling perhaps. Too buggy! ;)