PDA

View Full Version : Kyocera 5550ci ES-100 Fiery Calibration Issues



Eugene Tech Support
05-17-2012, 02:25 PM
Having difficulty completing the calibration process on the Kyocera 5550ci with Fiery Controller. Message says: "Measurement Not Detected." Have reloaded the Fiery software, attempted calibration through Command Workstation 5, attempted calibration through the Fiery interface on the device directly, adjusted drawer alignment etc. Does anyone have any experience running through calibration using the direct interface method without using a densitometer or Spectrophotometer?

Please advise ASAP! Thank you.

Is there anyone out there that can provide any type of help with this issue? Time is critical, and I have received no response in the last 24 hours.

graeme
08-13-2012, 10:26 PM
I had an issue it was putting black down in patchy lumps., Change fuser temp, different paper stock. In the end got new machine. So what is your issue with your device?


Having difficulty completing the calibration process on the Kyocera 5550ci with Fiery Controller. Message says: "Measurement Not Detected." Have reloaded the Fiery software, attempted calibration through Command Workstation 5, attempted calibration through the Fiery interface on the device directly, adjusted drawer alignment etc. Does anyone have any experience running through calibration using the direct interface method without using a densitometer or Spectrophotometer?

Please advise ASAP! Thank you.

Is there anyone out there that can provide any type of help with this issue? Time is critical, and I have received no response in the last 24 hours.