PDA

View Full Version : Error installing graphics art premium



methogod
01-22-2012, 10:12 PM
Fiery PRO80, new system, on a Konica C6501, The first dongle seemed to work out of the box, didnt have to run the update cd. The 2nd dongle (GRAPHICS ART PACKAGE), is new in box, it reads the install disk, asks me if i want to update on the LCD SCREEN. PRESS YES, it try's to update, then errors out with "can not mount HD0 to dos".

Now there are 2 disks that came with the PRO80, it has a disk version 1.0 for PRO80/90, then another upgrade disk for S450/S650 that's Version 1.5, i don't want to try it as its not the right disk, but is there a 1.50 version for the pro80/90, it seams that it would work if its can find the HD, which is SATA.

Some of the specs of the pro80 seem to be better then the normal ic-406 or whatever the equivalent.

any help would be appreciated. I don't want to reinstall the OS if i can help it.

Thanks,

Scott_W
01-23-2012, 07:00 AM
You don't mention what system software your Pr080 is running (I'll assume v3.0), nor do you say what the first dongle you tried was for (I'll assume Impose and/or Compose)

IF, you are trying to install graphics arts package on v3.0 Pro80, it looks to me as if you got a kit that is too old. For installing this on v3.0 you want to use v1.11 or v1.5 "Fiery Options Utility" (not Feature update CD)


(to answer your questions, details are needed such as; Fiery System Software version of your Fiery, and EFI part numbers of kit(s). Theses are always 8-digit numbers starting with "45")

Please work with your KM dealer.

methogod
01-24-2012, 01:40 AM
We are a small print shop, yes i am running 3.0, the fiery update disc is 1.0 (pro80/pro90) 45062183.

WHY WOULD THEY SELL ME A PRO 80 RUNNING SYSTEM 9, 3.0 - AND GIVE ME THE GRAPHICS ART PREMIUM EFI P/N 45057859 D1 WHICH SAYS ON THE STICKER SYS7 AND SYS8

HOW DO I GET THE RIGHT DISK, MY KONICA DEALER IS NOT SUPPORTING MY MACHINE, WE ARE IN A AREA THAT ITS JUST TO EXPENSIVE TO BE UNDER THERE THUMB AND BE PROFITABLE.

WILL EFI PROVIDE SUPPORT FOR A NEW UPDATE DISK, OR THE "Fiery Options Utility" THAT YOU SPEAK OF?

DO YOU HAVE A 45# for the correct disk? will the graphics art work with system 9? most of these add on's are upgradable.

Scott_W
01-24-2012, 08:01 AM
While this Forum may assist in some cases, KM is your only avenue for support for this Fiery. They sold the system to you but also gave you the the wrong GAP Premium kit. I recommend you insist they give you the correct kit for this Fiery (kit is 45086654, v1.11 Fiery Options CD included is 45087503)

Why did they not install the kit for you at install? This is normally when features are installed. The customer is not supposed to install these kits.

methogod
01-24-2012, 08:45 AM
whats is the GAP 450578959 for?

thanks,

Scott_W
01-24-2012, 09:05 AM
45057859 was the kit for earlier (2007-2008) System 8r2 version of KM IC-303/IC-305

Scott_W
01-24-2012, 09:19 AM
I've just sent you a Private Message