PDA

View Full Version : 100% Black converts to RGB



Set&Match
01-11-2012, 08:36 AM
We run a Xerox EX700 with Fiery 1.5 & CWS 5.3.
Quark 7.5 & 8.5 document: black text is converted to RGB (which we can check through Pitstop Pro). Imported bitmaps & AI files remain black.
InDesign CS5: solid black text remains black, tints convert to RGB. AI files convert.
PDF files of the same documents behave as expected with no unwanted conversions.
We want blacks to remain black & not go through as colour clicks.
The conversion occurs at the RIP and started, we suspect, when we installed CWS 5 on the Fiery.
It's got to be a colour management issue but no combination that we've tried works.
We would welcome any suggestions.
Thanks in advance.

adam1991
01-12-2012, 08:52 PM
You said something important: you're checking the black using Pitstop.

You said something else important: PDF files don't exhibit the problem.

That means you're checking the file BEFORE it goes through the Fiery RIP.

That, plus the fact that files from other apps don't exhibit this problem, says that the problem is centered around whatever Quark is doing to output your files.

Think about it: PDF files don't exhibit the problem. That's because whatever process you're using to make PDFs is correct (or correct enough for these purposes). However, the process you're using to make Postscript that gets sent over to the Fiery is flawed.

And because you're checking this in Pitstop and seeing it, no Fiery RIP is yet engaged.

Do you have ImageViewer? That is the tool which actually tells what the Fiery RIP itself does to your color. Between Pitstop telling you what's being input and ImageViewer telling you what's been output, you have some information about what's going on inside the RIP.

But you're not even at the RIP yet. So, examine your print settings closely.

Set&Match
01-18-2012, 04:21 AM
Thanks for the reply.
We were investigating the files after they had been through CWS5.
As we suspected, a setting in the colour setup was responsible: RGB treatment of grey & black set to off by default. Checking text/graphics/images button seems to have resolved our problem.