PDA

View Full Version : Fiery Print Driver support for Mac 10.7



Mike_R
11-15-2011, 07:26 PM
Thank you for your support of EFI Fiery Products.

We have received a lot of questions surrounding the Mac OS 10.7 release and EFI's support. I wanted to provide a brief update to the Forum Community which will hopefully address many of your questions.

For Fiery customers who have a current Fiery driver installed, you may continue to print from most Macintosh applications using your current Fiery driver. The exceptions are 2 sandboxed applications, Preview and TextEdit. For those applications, we have the following recommendations:

For users printing from TextEdit, EFI recommends printing using the Fiery Express Driver available for download at http://services.efi.com/support/drivers/index.asp and select ‘Fiery Express Driver for OS X Lion’
For users viewing and printing PDF files, EFI recommends printing using Adobe® Reader or Adobe® Acrobat® instead of the native Preview application

For Fiery customers that need to install a print driver on a new Mac that shipped with Mac OS X 10.7:

The print driver included with System 9 and later Fierys can be installed and works as described above
For System 8 Release 2 and earlier Fierys, we have released a solution. The Fiery Express driver was posted on 7/21. This driver works with the above mentioned sandboxed applications, and can also be installed on Mac OS X 10.7.
EFI is updating the installer for most print drivers included with System 8 Release 2 Fierys that, when available later this year, will work as described above.

EFI is currently developing Mac OS X 10.7 compliant drivers, with all the standard features and functions available in previous Mac OS versions. We will update you with more information on product availability, as we get closer to a release date.

I hope this clears up the majority of confusion surrounding this OS release. If you have any questions regarding the current available solutions, or the solutions we are working on, please post them here. Our moderators and forum leaders will address them as quickly as possible.

djzolla
01-05-2012, 04:36 AM
Hi there

What is happening with Fiery system 8 rev2 drivers! Cmon EFI this is rediculous! What is the hold up? NEED a driver for imagepass H1v2 on a OSX 10.7 machine. The express driver was a get out of jail card for 3 months not 6 months! People are peaved that they can't use their mfd's to their best abilities.

Cheers

Paul

Anna_dM
01-05-2012, 05:27 AM
Hi there,

10.7 driver for H1 controller version 2.0 has been released to Canon in December.
You can also download it from our website:
http://services.efi.com/support/drivers/download2.asp?oem=canon&sys=Can_IPH1&ver=x.x
This driver fully supports printing from Adobe applications, from Word for mac etc.
Support for sandbox applications is not included on this version but an updated driver will be made available soon.

Regards,
Anna

djzolla
01-19-2012, 09:19 AM
Hi Anna

Many thanks for your response.

Paul

CG2311
03-20-2012, 07:32 AM
I have two employeeʻs running OS 10.7 . Is there going to be an update for this machine?

I am currently running 10.6 and print using the GA-1211 EX PS v.1 driver without an issue. The employees using 10.7 and the FIERY MAC EXPRESS DRIVER have issues with color matching, and the option of adding color profiles would really help. Is there an alternative driver that I can download and install for the 10.7 machineʻs that might work as a sub? I posted this in the updates forum over a month ago and I have not had any response. I need to be able to color match on 10.7 with a SWOP Coated profile for client proofs and the matter is no urgent.

Thank you

Bruce_W
03-20-2012, 12:49 PM
Hello CG2311,

The 10.7 driver for this controller should be released in approximately 2 weeks. Meanwhile, the workaround would be to print to the hold queue and then change the profiles or job properties in Command Workstation.

Best regards,
Bruce

joeskibba
04-18-2012, 11:06 AM
Hello -

I recently updated my OS to 10.7 from 10.6. I had been using the "DocuColor 242-252-260 PS v3017.102" driver. This driver no longer works with my computer running Lion.

So, I'm looking for a proper working driver. As per this posting, the suggestion was to use "Fiery Express Mac Driver." This driver does allow the computer to print, but there are many options within the settings that were previously available that are now unavailable.

In particular, there's a option "Optional Tray 6 (Oversized)" that's not available. It's very important to be able to use this tray. Am I missing something? Shouldn't I be able to pick this paper tray from within an application while printing or in the System Preferences setup driver?

Any advice would be greatly appreciated.
Thanks in advance,
Joe

Andersson
04-20-2012, 06:10 AM
It looks like there are duplicate threads for this. I have some important questions about the driver for OS X 10.7 in the other thread (http://fieryforums.efi.com/showthread.php/2912-Integrated-Fiery-w-Xerox-550-560-and-Lion).

It would be nice to get some answers. Or some guidance where the answers can be found. I have tried the Xerox forum too in the past.

Scott Winn
05-16-2012, 12:20 PM
Please post some information about the arrival of a full release for 10.7.
Our office is hamstrung with the inability to use features other than the express driver!
Please!!
thanks.

Scott_W
05-16-2012, 12:39 PM
Your concern can not be addressed until you provide more details...


What Fiery do you have?

What system version is it running?

What is manufacturer / model of copier the Fiery is attached to?

tburke@pcgcampbell.com
05-16-2012, 07:12 PM
This did not install new drivers for the E5000. Instead it installed E3000 drivers. Is this a mistake? Or should the E3000 driver be used? Most confusing.

manyfaces
05-24-2012, 10:19 AM
This did not install new drivers for the E5000. Instead it installed E3000 drivers. Is this a mistake? Or should the E3000 driver be used? Most confusing.

I haven't used an E-3000 or E-5000 in a long time. If I remember correctly though, those two were basically interchangeable and you could use the drivers for one on the other.

sdmactech
07-17-2012, 11:02 AM
What is the Fiery model (IC-xxx) installed on the KMB c754? I am having TONS of issues with the driver provided on disc by Konica for the Fiery. Users are having apps crashing trying to print. (Not just Textedit and Preview, but Adobe Reader, Microsoft Excel and Word (Both 2008 and 2011 versions) and most of the CS4 suite including Acrobat, indesign, illustrator, and photoshop. Yes I have followed Adobe's tip of removing PPD's to correct the issue but its not working.)

Didn't have as much of an issue with the previous Bizhub and its Fiery driver. but this new C754 and its driver is causing a TON of issue with 30+ people trying to print and apps crashing left and right.

YakSparks
07-30-2012, 07:59 AM
We have a Canon IRC2880 with a replacement install from a IRC3480 of an ImagePass j1.

What print driver can I use for MacOSX 10.7?

Is a print driver for MacOSX 10.8 going to be issued for 10.8?

Thanks for replying,

Robin

Scott_W
09-07-2012, 11:37 AM
I have verified that that there will not be a 10.7 (or 10.8) compatible print driver forthcoming for your Fiery.
EFI and its OEM partners always have to make hard decisions on what older Fierys get newer OS support, and what Fierys don't.
Your model did not make the list for 10.7 unfortunately.

However, for 10.7, you still can use the Fiery Express Driver that is available on EFI download site.
Please search through Forum for more info on it if you have any questions.