PDA

View Full Version : Not ALL blacks printing as 100% black on Ricoh 1107



markdyck
05-10-2011, 12:39 PM
I'm having a rather interesting problem with a file, that I know has further reaching implications. I have a client file that is not printing all blacks, as 100% black on my 1107. Interestingly enough, the "splashes" in the middle, all print as 100% black, but nothing else. When I look at the file and breakdown the components, nothing is showing as out of the ordinary. The file is CMYK, and the blacks are 100% K only. I even tried taking certain components and changing the colour in Pitstop to RGB black. But, the print behaviour remained the same. I removed all ICC profile tags, no change.

I don't have the patch installed that messes with the 100% black problem when using v1.0. I've already had to have the Fiery rebuilt because of that once. I'm awaiting the v1.1 upgrade discs (dating back to October 2010, LONG STORY) and hoping that when I upgrade my blacks will print as 100% black, but right now I'd love any insight as to why this may be happening? Thanks!

BTW - I tried to attach the PDF but it's 9MB and is giving me an error when I try to upload it.

Nick_V
05-10-2011, 01:24 PM
Since it sounds like you're comparing already-black data, it may be worth testing the file on your C900. If you can get it to print as black there, that may give us a better idea about what could be causing the issue since you can rpovide the color settings which generate that output. If you have the GA Premium package installed, you can even to do a process and hold and use imageviewer to investigate rather than burning color clicks.

markdyck
05-10-2011, 01:43 PM
Same deal on the C900, when processed as a colour file. The same areas that print as 100% black on my 1107, print as as 100% black on my C900 and the same for the areas that should, but aren't. The only oddity, is that part of the image (a bunch of vector art) in the middle, contains colour data. Maybe it's just coincidence, but the components of that image that are 100% black, is the only thing in the entire file that actually prints as 100% black on either machine.

StressFreePrint
05-12-2011, 01:09 AM
Hi, I might be talking noncense here! have you got an option if you open up ure job properties in cw to apply composite overprint? If you have try enabling it (you will find it in the colour catagory) and reprocess that job again see if it makes a difference! If that doesnt work try and enable your adobe PDF print engine and reprocess with that on, It may help

Thanks

StressFreePrint

markdyck
05-12-2011, 08:25 AM
Thanks for trying, but none of those options are available on my B&W Fiery.

markdyck
05-25-2011, 11:45 AM
Well, after about 7 months of waiting, I finally got the v1.1 update for the Fiery today. Lo and behold, my issues with the processing of blacks has now disappeared (at least on this particular file)! I am cautiously optimistic that it will continue to process blacks as I would expect them to be!