PDA

View Full Version : Ikon CPP 550 and Snow Leopard



Robot818
02-22-2011, 06:31 AM
Hi, I tried installing the drivers that are available on the webtools on Snow Leopard and I'm getting an error saying they installed incorrectly. Are there newer drivers out there for Snow Leopard? Has anyone else had this issue? Thanks.

Scott_W
02-23-2011, 05:45 PM
Yes, that driver is not compatible with 10.6

Go to EFI download page at:
http://w3.efi.com/sitecore/content/efi/fiery/fiery%20support/

Register/login, then select "EFI Software" link on left. From drop-down menu select "Apple Mac OSX 10.6 Fiery Driver Updater - NA", and download to your Mac's desktop.

Also you will see a release note for it.

Refer to it for instructions on how to install.