PDA

View Full Version : auto update Adobe patch 8.1.3 fail



winni
02-21-2011, 03:18 AM
Hello all,
we have problems with the auto update on the EXP 4112/27 with sw version Adobe 8.0! Adobe can find the patch 8.1.3 and will installed, but it comes up the message "that the patch failed to install".
Is this known?

I have seen in feiry sw version 2.0 there is the patches 1-ZOMNC and 1-WUBU9. These deal with this problem. Is these patches are also valid for the efi sw version 2.5?

regards
Winni