View Full Version : Imagepass B1 Rip

02-17-2011, 10:05 AM
Hi there

We have a current issue with a client using Quark 8.1.6 on a Mac (all versions of OSX) and a B1 Rip. Every time they select the printer/ppd within quark, Activity Monitor displays the message EFI FD3toJP (not responding). This creates an affect of everything working normally in Quark but if they want to quit out of quark they have to force quit the application. When they try to reopen quark a message appears "another user is currently using this application" they then have to kill the process within Activity Monitor mentioned above before quark can reopen......

Any ideas? I have had a lot of problems with the B1 driver with not being able to open the full properties tab on a Mac as well. I have tried 3 different drivers. the only one that works for this function is when I dragged it from the rip itself.

Anyone know if there is a patch for this?



02-17-2011, 11:02 AM
Hello Paul,

Thank you for your post.

I have heard of some issues of driver crashes but this is the first I've heard about with Quark 8.1.6 for this product.

Can you please provide detail of the OS versions you did test with?

Also, you mentioned that you tested wtih three different drivers. Could you please proivde details of these drivers as well?

Best Regards,


02-18-2011, 02:24 AM
Hi Karl

The versions of the drivers were downloaded off the Canon UK and USA websites. Version 1.0 up to OSX 10.5 from the USA site. And the ver. 1.01 up to OSX 10.6 off the UK site.

Both drivers flake in different areas. The main Quark issue we have at this moment in time the client is using a mixture of Power PC's and Intel Macs. The version of OSX ranges from 10.4.11, 10.5.8 through to 10.6.6. The driver we settled on to overcome the "Full properties2 tab not working, is the one we pulled off the rip.

Hope that helps and thanks for replying.


02-18-2011, 05:22 PM
Hi Paul,

Thanks for additional info.

So far, I've not seen this issue with Quark.

Are there any specific steps to reproduce?

Also, can you please open a ticket with your regional Canon Technical Support Center?

Many Thanks,


02-19-2011, 05:50 AM
Hi Karl

Yes I will open a ticket with Canon. I fear that this is a dead end route unfortunately looking at how they deal with issues of this sort (I speak from experience) but yes I realise this is the correct route to follow.

I will send an engineer back in to give me a report on exactly how to reproduce.



06-29-2011, 03:43 AM
Hello Paul.

Did you ever get a reply to this issue?

I currently have a client with two 10.5.8 Mac's using InDesign CS5 that are getting this error to an imagePASS-A1 connected to an iR ADV C7055. When the job fails the printer proxy shows the job as paused and they sometimes find they are unable to interact with InD and have to force quit, much like you Quark issue. If they don't restart the Mac then they get slow performance and still cannot print. Activity Monitor shows multiple entries of the EFI FD3toJP not responding and the easiest solution was for them to restart the Mac.

I have tried removing EFI FD3toJP.app from ./Library/Application Support/EFI/lib, which stops InD from crashing but of course removes access to printer properties.

At the moment I have them using the Canon board PPD, which works fine since they mostly use the machine for b&w proofing. But their IT would ideally like the matter resolved with using the EFI driver.


08-22-2012, 01:35 PM
I have also seen the "EFI FD3toJP (not responding)" on OS X 10.4.11 machines many times. I always assumed it was due to poor programming of the OS X drivers.

For example if I open a connection to an OS X Server volume, sometimes the "EFI FD3toJP (not responding)" will tie itself to the server connection and I cannot eject the OS X server volume - because it says it is busy/in use - until I start the OS X "Activity Monitor" and kill the "EFI FD3toJP (not responding)" that are listed.

08-30-2012, 06:28 AM
Try D/L the driver straight fromn the rip itself, does it change anything?