View Full Version : problem installing Fiery driver on Mac OS X 10.6.6

02-04-2011, 12:39 PM
I am trying to install driver for Fiery print controller newly installed on Lanier L275 printer. The installation appears to go fine, and message says it was successful, but then I can't find the Fiery driver in the driver list when I go to install printer. I tried installing from CD and from printer's web tools. I'd appreciate any suggestions for fixing this problem. Thanks!

02-07-2011, 10:32 AM
How are you looking for the driver? have you tried searching for it manually?

02-07-2011, 12:56 PM
i ran the OS X installer from the Web Tools download area. I've searched my hard drive for Fiery, EFI, and E-7100, but didn't find anything.

02-07-2011, 01:17 PM
The drivers on the Fiery are not Mac 10.6 compatible. You'll have to get those drivers from Ricoh's website.


You want the PPD Installer version 1.1.1

In terms of the driver name, you'll be looking for either the "E-7100 PS 1.1" or the "E-7100 PS US 1.1" depending on whether you want metric or US measurements.

The English PPD files will be installed in the following location:

And your driver plugin wil be installed in:

02-11-2011, 12:57 PM
Hi, Nick,
Thanks for replying--that seemed to work!