View Full Version : Fiery EX 260 - Xerox DC 252

01-21-2011, 04:02 AM
Hi there

We have a problem with the 'scale to fit' feature when using the above system.

The problem we have is generic with all versions of indesign so it is not specific to any Adobe CS version.

Basically if you create an A4 landscape doument within Indesgin. Set crop marks etc. within Adobe print box. Also change page size to A3 and select scale to fit option. we print the job and it cuts off some information and crop marks etc. The scaling is incorrect as if we drop the scale down by 3% everything fits on the page.

After running tests to a Canon ImagePress C1 and Q2 Fiery rip, the problem does not exist on this system. Looking at the variance between both ‘scale to fit’ percentages, I can report there is a 3% difference in ratio. For example a document created in Indesign A4 landscape scales up to A3 @134% on a Fiery/Xerox driver. However on a Fiery/Canon Driver it scales to 131%.

Looking at both drivers the paper sizes are the same when selecting A3! We are struggling to understand why this ratio is incorrect with the Fiery/Xerox driver. Where does it tap into to work out the ratio for scale to fit? Are the algorithms incorrect?

Any ideas would be great. Sorry for the lengthly post.


03-11-2011, 03:50 AM
I am bumping this thread as I didn't get a response. This now happens on the EX560 and a Xerox Colour 550.

Any ideas anybody?


03-11-2011, 04:33 AM

On the 550/560, I was just curious which driver you are using, the default driver, or the updated driver on system updates? The reason I am asking is the changes that were made to document size. The identifier for the driver is 1-19OUUF, and it is also available from support.xerox.com.



03-11-2011, 10:05 AM
Your experience reminds me a bit of something I ran across on my Ricoh Fierys.

My E-7100 has each page size listed twice: e.g. "A3" and "A3 (Full Bleed)." What's odd is that in the driver, both paper size show up as full bleed. So say in Illustrator, when I show the page tiling, there's no printer margin visible regardless of the paper size I've selected. This means that when I use Adobe's shrink-to-fit controls (in the Adobe print dialog), I would have data cut off unless I selected the full-bleed paper size AND had a Ricoh tech turn off the hardware margins on my engine. Using the Fiery shrink-to-fit controls (in the Fiery driver) worked fine.

On my EB-1357, I no longer have the option of selecting full bleed paper. From what I can tell, this is because all my paper sizes are full bleed. However, my data was cutting off until I had my Ricoh tech turn off the hardware margins on that engine too.

In summary, it turned out that I had three different things going on.

1. Adobe scaling driven by the Fiery Driver PPD. This seems to be the worst way of scaling the document since it inserts white margins into the actual postscript. The only way to force things the way I want here is to use a different PPD (such as the one left over from my E-3000 which has 12pt margins on all page sizes) than the driver one.

2. Fiery scaling driven by the Fiery server. This uses something on the Fiery to do the scaling. This one also interacts better with bookletmaker since if I use Adobe scaling, I end up with margins on all sides of my page and if I make a saddlestitch booklet, I don't want a big white margin in the spine.

3. Hardware margins driven by the engine. My engines all arrived with margins built into their firmware. I had to ask a Ricoh tech to change those. But the defaults ended up erasing like an eight of an inch on all sides of anything full-bleed I printed.

03-14-2011, 05:21 AM
Hi Gary

I will check to see which driver we use. I had Xerox remote in on Friday to test to see which driver etc. we are using. He was not able to fix the issue. The rip is completely up to date with all patches.

I of course will go back and double check this. Unfortunately this happens on the EX260 - Xerox DC 252 as well. What will be done about this setup?:)


03-14-2011, 07:51 AM
Hi Gary

Right I updated the rip as requested, this did not change anything. After having some time to play around with the issue today it looks as though I have sorted one issue we currently have. Basically the path to follow is:

Create A5 landscape document (for example)
Select A3 for paper size
Select scale to fit.
Select printer tab/Fiery features/full properties/layout/scale to fit option
Hit ok/print/print

This seems to then scale correctly. Yet another problem where Adobe print box does not talk to/override print drivers correctly.

One problem solved. This has only been tried on the Xerox 550. I will get the engineer in question to check his DC 252/EX260 in the field and report back.

The other problem that still exists for us is when we try to use the slug option within Indesign. Exactly the same scenario where you try to scale to fit but it does not print out the slug area correctly - tends to chop off some of the data. Tried what I did in the first fix but alas to no avail. Is there anything in the Fiery features area of the driver to get a better result for this?


03-15-2011, 08:12 AM
Hi Gary

I totally forgot that the driver is still the old skool driver for the EX260. Still using the 'printer features' tab as oppose to the new 'fiery features tab'.

I can confirm there is an option to 'scale to fit' in this driver, but not under printer features. When we select this it seems it does not send down that info with the job to the Fiery. If we check the properties of this job in CWS it seems the 'scale to fit' option is deselected! Why is this?

Question would it be possible to use the EX560 driver printing to an EX260 rip? IIf not what is a solution for this issue?