View Full Version : Cannot install Fiery Remote Scan... incorrect Harmony version?

12-15-2010, 11:16 AM
I've recently changed my system over from Windows XP to Windows 7 and have got everything running great with one exception...

I downloaded Fiery Remote Scan and now it won't install! It keeps giving me the same error "Please update Harmony to wxharm."

I've downloaded and installed the most recent versions off the Ricoh website of CWS ( and now this, but it won't work. From what I can see, I've got Harmony 3.0.109 installed, so why am I getting this issue?

Please help me, as I need to do a large scanning job and I prefer to use FRS for what I have to do. Thank you!

12-16-2010, 03:54 PM
I suggest that you download the latest Fiery Extended Applications Package 3c from http://www.efi.com/cws5/download/download-ext-app/thank-you/. This has a newer version of Fiery Remote Scan.

12-16-2010, 04:37 PM
Thanks, I managed to make a workaround to the problem in the meanwhile. I took the "Common Utilities" folder from the CWS installation I had downloaded and copied it over the one with the FRS installation. It worked like a charm then.

12-16-2010, 04:54 PM
Nicely done with the solution. Did you install CWS using master installer or did you just run the setup.exe? As you've noticed, Ricoh breaks out all the utilities individually on their website rather than distributing a single utility installer like EFI does.

This can potentially cause some issues when updating already-installed items since you have to update using the same method you used to install originally.

12-16-2010, 05:25 PM
No master installer, just the individual download from Ricoh.

Thanks on the kudos, I've had to basically learn how to develop workarounds for most problems with anything I work with. I get given the problem and no option to not make it work!

12-16-2010, 05:47 PM
Did you install the original utilities using Master Installer?

That could explain where the Harmony problems came from.