View Full Version : Bizhub C353 Fiery Hold Que stops working

10-05-2010, 06:50 AM
Hi guys

I have the following setup at a customer.When reinstalling system software everything works as it should for about 6 weeks.Then for no reason what so ever printing to the hold que fails almost imediatly, anything that was already in the hold que can be reprinted .You can print to the print que with no errors when the hold que freaks out. Have tried my laptop via crossover cable with the same result.Fiery is on system software version1.01 with all patches applied.


10-05-2010, 07:58 AM
You mention it works as it should for about 6 six weeks. Does this mean you've ended up reloading system software more than once for this?

You say at some point printing to Hold queue "fails immediately". What exactly do you mean? If you are watching queues in CWS do you see job arrive at Hold queue? Does it error there, or never arrive?

Once Fiery gets to this point, does rebooting it help temporarily, or does performing a Clear Server help, or is system software re-installation necessary?

When Fiery gets to this point, how much free space does Fiery's HDD have remaining? You can see this reported in both CWS4 and CWS5

At this site, how many clients print to Hold queue. Is there anything unique in how this site sends jobs to Fiery?

10-05-2010, 11:28 PM
Hi Scott

The only way i have found to rectefy the problem is to reload system software when ever it happens.About every 6 to 8 weeks.

When you print a job to the hold que from a workstation you get an error that the job failed to print. Absolutly nothing happens in CWS.However if at this point if you print to the direct or print que you can see the job being processed in CWS and the job prints perfectly.

Have tried clearing server, rebooting server, even tried conecting laptop via crossover cable to make sure that its nothing on the customers network causing the issues.Only a software reinstall seems to sort it out. Bear in mind the customer has a PI5500(X3e) running without any problems. And had a CF9001 with an external fiery X3e that worked for 5 years with out any problems.

Fiery has about 90% free space at point of issue.

There are 5 workstations that print to the fiery. Nothing special the way they print to fiery. Browse to the fiery on the network and click on hold que to add printer no access codes or any security setup on MFP.

They are a print shop and do a lot of repeat work so it is very conveniant to print jobs to the hold que and release them as the customer needs them.


10-07-2010, 10:26 AM
So the clients connect via SMB to Hold queue...
Since there are not too many that connect this way, how about they delete these printers and then add std TCP/IP or LPR printers instead?

I have not heard any reports from KM regarding the IC-409 having this issue.

When you rebuild Fiery, what patches are you installing, and in what order? Can you print a Configuration page and attach here?

10-14-2010, 12:59 AM
Will print a config page today as i am going back to the customer in question to do system software again. The hold que has done its trick again barely a week later.

10-14-2010, 06:21 AM
Since the clients apparently connect via SMB to Hold queue...how about you/they delete these printers and then add std TCP/IP or LPR printers instead?

10-17-2010, 11:39 PM
Hi Scott

I was at the customer on thursday and decided to try printing to the hold que via LPR and it worked so i have set up all the work stations to print via LPR and will monitor how it goes.

Thanks Again