View Full Version : Printer Driver Queues rename themself - CANON CLC2620

07-19-2010, 07:19 AM
I got some very bad behavior from our CANON CLC2620.
(It has an Fiery Server installed)

We normally have 3 Printig Queues:

Shortly, the Printer stopped printing, and all jobs sent ended up in "nirvana".
After a while of troubleshooting (where the technician of our printer distributor was no help), i found out, that the queues rename themselfes.

"1" ist added to the name of the queue. The old queue ist still visible, for example in the "add printer" dialog of os x, but not funktional. Only the new one is functioning.

Any ideas how to fix this?

07-19-2010, 07:40 AM
Hi loopy37,

Unfortunately it is very hard to help when only the barest of facts have been given - I assume since you mention os x you are printing from a MAC ? how are you printing IP /LPR , SMB , Bonjour etc ? Have you tried from a PC ? do you get the same results ? If the default Fiery Printers Hold , Print, Direct are still there & new ones have been added it would suggest software corruption on the Fiery , profile ? Have you tried adding a virtual printer with some basic settings & then connecting / printing to that - does that work ?
Perhaps a few more details might narrow it down ( but I am guessing it will end up with the Fiery being reloaded..)

07-19-2010, 08:02 AM
Sorry for the little info i gave in my first post....

All of our clients are either Mac OS X 10.5.8 or 10.6.4

The 10.5.8 Clients print using "AppleShare"

The issues printing from 10.6.4 was one of my other "pain in the back".
I solved it by setting up a print server on os X 10.5 Server, and share it via Bonjour to our 10.6 clients (this in particular works fine).

Printing from Windows is possible, but i dont need that.

I tried nothing on the printer itself, except for rebooting the server.

I had an technician (from the printer reseller, meaning he had experience with this kind of CANON printer) here, who tried to figure the problem out, but all he did was to proof that printing from windows was possible, and then left without solving the mac problem...

Before i make him come here again and let him reset the fiery controller,
perhaps anyone has some idea what to do?