View Full Version : how do i manage or disable SNMP on Di7210

06-28-2010, 04:26 PM
Hello again,

I am trying to update or disable SNMP on our Konica Di7210 device. I don't see it anywhere.

web services
web tools via fiery
command station 5
etc etc....

I think I have to do this on the device but don't see where to login with Admin rights. I click on Utility button but nothing about logging in with Admin credentials.

Thanks again for any help in getting me in the right direction.


06-30-2010, 01:43 PM
I haven't seen one of those in years...so here's a few tips from memory.
We're assuming you have the PS/Fiery option installed.

Two ways to access Fiery Setup - first is try connecting from CWS4 to the Fiery, and then select setup (or configure) from the server menu.

Second method is launch it from Webtools -
1. Type the printer IP into a web browser.
2. Look for a blue logo or link that says 'Fiery WebTools' or similar. Click it.
3. Fiery WebTools will probably popup into a new window (may need to enable popups on your browser). It requires some ancient java so you might need to try a diff browser or computer if it still won't load
4. On the bottom left of the page there's a button called 'configure'. Launch this and the SNMP setting is somewhere under network setup.



06-30-2010, 05:27 PM
Thanks for replying Greta,

I thought using CS4 was a good idea in that it may give me something I don't have anymore in CS5 but still no luck. Attached are pics from the fiery setup confige java console. When i'm in network setup or any of the buttons i check all the tabs and nothing gives me the ability to enable/disable snmp. =(

Also, thru the web via IP and clicking the blue webtools button gave me the same java window. From what i've read the only way to do this is on the device itself by logging into the touch screen panel as admin. To get to that i'm suppose to push the "utility" button and then login. When i click the utility button i get the counter list screen and i can only exit.


06-30-2010, 06:09 PM
What did you mean by "CS4 was a good idea in that it may give me something I don't have anymore in CS5 but still no luck". Are you talking about Adobe CS4 and CS5 suite? And how is this relevant to SNMP?

Also - why do you wish to turn off SNMP in the first place? Is there a problem?

The last thing I can think of is to try the pagescope light pages - meaning type the printer IP address into your browser, but don't open Fiery WebTools. Stay in the KM pages (the candy colored ones), and try to login as admin - this is the engine admin password.

Might be in there somewhere, like under System menu.
Good luck!


08-11-2010, 05:35 PM
Sorry, meant CWS4. I did try your other suggestion to no avail. I was able to login to the admin console and go into network setup and there was nothing for SNMP there either. When i print a config there is no service protocals to enable/disable for snmp. This is really strange. I can use pagescope to connect to its IP with snmp public settings but this is what i want to change or disable. If i don't put public in for the string pagescope admin will not connect. It says device online but i cannot do anything to it.

this is a strange one. Doesn't anybody out there have the same issue????

Thanks for trying guys. I know most people tell me its old and to get a new one but it still works.