PDA

View Full Version : Shadows and Transparency Indesign



anderscooter
06-17-2010, 08:55 AM
We are having problems from within Indesign and Illustrator printing shadows and transparency. It will print a box around the shadow and transparency. The below "solution" seems to work on shadows but not transparency. We have Fiery 5 and a Xerox Docucolor 252 and using CS4 and CS5.



Well, not really a solution but a good work-around. Hope this helps.

I found this while researching this problem. The orginal can be found at -

http://indesignsecrets.com/eliminati...x-syndrome.php

Yucky Discolored Box Syndrome (YDB)

The discoloration is due to the printer’s RIP not correctly exercising overprint. Even a gen-u-wine PostScript Level 3 printer such as my beloved Xerox 8400 can’t pull this off.
I’ve tried converting all my inks to process, and turning on “Simulate Overprint,” and I still get the YDB syndrome. Previously, I’d been resorting to using Acrobat’s “Print as Image” as a solution, but Adobe engineer Matt Phillips opened my eyes to an easier method during the Seattle Master Class, right there in InDesign. Thanks, Matt! I have to say “Duh! Why didn’t I think of this?” The answer is to have InDesign act as a RIP.

Create a Transparency Flattener Preset that completely rasterizes everything:
1. Edit > Transparency Flattener Presets, click on “High” as a starting point, and then click “New.”
2. In the ensuing dialog box, yank the raster/vector slider all the way to the left. Set the linework resolution to the printer’s res (say, 600), and set the gradient/mesh resolution to, oh, 150. (I think you’ll find shadow appearance satisfactory at 150. If not, go to 300.)
3. Save as a new Flattener Preset.
4. File > Print, and under Output, choose Composite CMYK, and CHECK the “Simulate Overprint” checkbox. Under Advanced, select your all-raster flattener.
InDesign creates a conglomerate sheet o’pixels—vector and text will be rasterized at the linework resolution, and shadows and feathered edges are generated at the gradient/mesh resolution. There’s good news and bad news, of course. The good news is that your output will look correct—no YDB syndrome. The bad news is that an exceedingly complex page could take some time to process, and could generate a big honking print file to clog up your printer.

Gavin
07-14-2010, 02:16 AM
Don't want to state the obvious, but as you haven't mentioned it, have you got Composite Overprint checked in the Color tab of your Job Properties?

sirspeedy0177
01-13-2011, 04:01 PM
Don't want to state the obvious, but as you haven't mentioned it, have you got Composite Overprint checked in the Color tab of your Job Properties?

Should it be checked or unchecked?
:o Bev

Gavin
01-14-2011, 02:11 AM
Should it be checked or unchecked?
:o Bev
Well, if you want Composite Overprint, then it should be checked. If not, then unchecked. Most of the problems with transparency not working are caused by Composite Overprint not being checked.

Lou_P
01-14-2011, 11:47 AM
Bev:

Thank you for using the Fiery Color & Imaging forum.

Please check your private messages on the forum. I will provide you with contact information for submitting the problem file(s).

Best regards,
Lou

sirspeedy0177
01-25-2011, 01:49 PM
Well, if you want Composite Overprint, then it should be checked. If not, then unchecked. Most of the problems with transparency not working are caused by Composite Overprint not being checked.

I've tried checked and unchecked did not make a difference.
Thanks,
Bev
PS What is this Adobe Print Engine exactly, something you purchase seperately from Acrobat?

Lou_P
01-25-2011, 02:21 PM
Bev - check your private messages on the Forum. I have sent you instructions to post your file or files so I can try them.

Thanks.

Lou

sirspeedy0177
01-26-2011, 10:16 AM
Hi Lou,
I posted my fileto the S folder on the ftp site. The file is named problemtranspariencie.pdf. I do not have the native files. My customers usually provide pdf's. My fiery is Fiery 8 Release 2
Thanks,
Bev