View Full Version : Fiery C451 Postscript printing

06-02-2010, 04:55 PM
We have a Konica Minolta Multifunction device with a Fiery C451 controller.
I've recently upgraded one of our Mac's to Snow Leopard, since Appletalk isn't present in Snow Leopard then we're having to use Postscript to communicate with the Fiery.

The situation of using a Mac with Appletalk and sharing via Bonjour for the problems described below is working but I need a solution that doesn't require this hack.

I have also tried the below problems with a Windows install and postscript connections.

Different versions of the windows & mac drivers have been tried with no success.

First, the positive. The older Appletalk method took a long time to spool. Some documents would fail to print and end up clogging up the internal hard drive of the controller with 2.1GB .TMP files. Postscript printing has improved on the speed.

We are also using Command Workstation, a fairly good piece of control software for the controller. Using the latest 5.1.1 version. This lets us re-print jobs, release jobs and edit properties on print. Ie if I've just had a job printed then I could reprint it and select more copies and change the output tray among many other settings.

Now the negative, three problems currently exist.

1) Printer options are ignored, any options such as paper source are ignored when the job reaches the printer. Ie if I select the bypass paper tray then it'll just pick the default tray. Probably related to number 2.

2) Printer options in properties for jobs are missing, the only option that exists is 'copies. Everything else is missing.
Appletalk looks like this: http://imgur.com/gkbYm
Postscript looks like this: http://imgur.com/YDgdZ
(A BIG difference!)

3) Squaring the copies number, on either the print or hold queue (from printer dialogue or command workstation) the number of copies of a job set to print is squared. Ie asking for two copies will give you four.

My main touch to a solution for this right now could be that bitmap printing could be enabled somewhere, but not too clear on which option would select this,

06-03-2010, 02:53 PM
Hello Theneb,

My apologies as I'm not exactly sure what you mean by a PostScript connection. Are you adding the printer with the Generic PostScript PPD? The PostScript screenshot you provided looks like CWS Job Properties of a PCL job.

What if you add an IP Printer using LPD and the v1.01 driver? Does it resolve all of the problems? A screenshot of this configuration is attached.

Best regards,

06-04-2010, 05:17 AM
I'm not near the machine today but I'll try and answer the best I can for now, if not a more detailed response on Monday.

I'm adding via LPD and printing using the Fiery C451 drivers as provided from the website.

I'd have to check if the 1.01 driver works, I did notice that on a PC hooked up to the Fiery there's a 2060 driver that works well.