PDA

View Full Version : White stitching lines after impose



Zparkz
04-21-2010, 06:08 AM
Quite often lately I have experienced that the Fiery produces white lines in images when printing imposed documents. Specially when the impose option is set to repeat.

Saddle imposed or non-imposed documents prints normal.

I have checked the file in pitstop before and after imposition, but I can't find any indication that the image has been broken up in multiple parts. Neither are the image covered with transparent layers or other elements in the affected areas

I suspect it might be a problem with the file, but can't figure out what as the preflight on the RIP gives all green lights. And it has appeard in files made in word, powerpoint and InDesign prior to saving/converting to PDF.

I have the following systems.
Fiery EX8002
CWS 4.7.0.43
Efi Imposer 2.7.0.39b
Xerox 8002 printer

Peter_H
04-21-2010, 12:00 PM
Zparkz, We have a patch for this issue which we await Xerox approval before release. patch 1-164BU7 should fix the fine line issue. This should appear on auto updates soon

Zparkz
04-22-2010, 01:27 AM
This patch was downloaded and installed today. Alas, it did not solve my problem. I have contacted Xerox about the problem.

Gavin
07-14-2010, 01:39 AM
Hi

I've been experiencing the same issue on my KM650 - so it's not a printer-specific issue.

This is definately an issue with either the Fiery RIP or the way CWS handles files. I have created a file that has a complete unstitched image which I have checked with Pitstop. Imposed in CWS and saved the imposed job as a pdf. Checked the pdf - no stitching. However, after processing stitching lines appear in the image.

Interestingly enough, this seems to happen on a duplexed job. If I send it through as simplex, the stitching is not there! Go figure!

MarvMcK
07-26-2011, 02:21 PM
Hi,

I'm a tech with a Canon dealership.

I've seen something similar on a customer's system. (I actually came to the forum to see if anyone had an explanation to what I've found).

My customer noticed fine white lines appearing across (both vertical and horizontal directions) his prints after imposition.

I blew the dust out of the Fiery and then reseated connections as well as the memory and video I/F card. The lines persisted. I had already reinstalled the system software as well as Acrobat and PitStop that came bundled with his Fiery.

I then printed the same document from the Fiery (after loading the print driver on the Fiery to print to 'localhost'). The lines were not there, so we were suspecting that the print driver on his iMac was the issue. I uninstalled and reinstalled the print driver on his iMac. The lines were still there.

He was printing from Acrobat 9 Professional and I was aware that his Fiery had Acrobat 8 Standard on it as part of the bundled software. So, I asked him if he had Acrobat 8 on his iMac. It just so happened that he did. He printed from Acrobat 8 Professional and the lines were gone!

I don't know if this will help you but, if it does, that would be great.

I was just wondering if an EFI forum moderator can shed some light on this anomaly and recommend any other fix.

Thanks, MarvMcK

b-rad
05-14-2015, 04:03 PM
I have a customer on a Fiery E-81 (9ver2) connected to a Ricoh C901s GA. When they use Seequence Impose Gangup\Repeat\Duplex and use "Flattened PDF," they get the stitch lines. When they use "Regular Imposed," they do not get the lines. They prefer to keep a PDF workflow. They also specify "FieryJobOptions2" (as well as path to the options file) in CWS preferences. I've tried composite overprint as well, no luck.

Is there a fix? They are patched up to date.

Windows XP
CWS 5.3.132d
E-81 v 1.0

adam1991
05-14-2015, 04:45 PM
Impose to flattened PDF is not at all handled by the Fiery RIP. It is handled in its entirety by CWS.

I could go into the details, but won't. Suffice it to say that you are WAY WAY WAY behind in CWS.

And Distiller job options haven't had anything to do with any of this for a long, long time now. That whole thing was a bunch of voodoo with its roots way in the distant past.

b-rad
05-22-2015, 10:29 AM
Impose to flattened PDF is not at all handled by the Fiery RIP. It is handled in its entirety by CWS.

I could go into the details, but won't. Suffice it to say that you are WAY WAY WAY behind in CWS.

And Distiller job options haven't had anything to do with any of this for a long, long time now. That whole thing was a bunch of voodoo with its roots way in the distant past.

That may be the case Adam, and I agree, there is a lot of misinformation on this forum with respect to the fixes. I instructed the customer to do the update, and they are on Fiery build number 5.7.0.29. The Fiery still has the same flattening issue when they Impose to PDF. When I move the dongle to another CWS, they do not have the flattening issue. So it points to the E-81. Again, patches are up to date and they are on the latest CWS. If you don't have the time for details, why post at all? :rolleyes:

adam1991
05-22-2015, 07:55 PM
My point in posting was to alert you to the fact that you were way behind in CWS, and no further troubleshooting could take place until you were up to date.

Would you like the details of what's going on under the hood with CWS and PDF conversion, and the history behind it?