View Full Version : Autogrey Scan Error

02-16-2010, 01:34 PM
Why, why, why every time I try to do an autogrey in my print profile, it works once and then every time after that it gives me a scan error. Yes, the strip is centered. Yes, I've tried moving the strip and the measurement page to different parts of the glass. Yes, I've restarted the fiery controller, the software, and the printer. Any suggestions? Oh, btw AutoCal and ColorCal have no problems at all.

Craig M
02-16-2010, 01:39 PM
Just a few questions:
1 What is the scan error?
2 What engine are you scanning from?
3 Which Fiery and what version do you have?

Thanks, Craig

02-16-2010, 01:41 PM
All it says on my screen is "scan error". It's a Konica c-500 with a fiery S300 50C-KM Color Server

02-16-2010, 01:45 PM
Is the S-300 running v1.x or v2.0 Fiery system software?

02-16-2010, 01:47 PM
It's version 1.1

02-16-2010, 01:53 PM
What if you remove calibration and try again, does the scan error still occur?

02-16-2010, 02:07 PM
Looks like that helped it. I had to recalibrate with ColorCal and the Autogrey worked after that. Any idea what causes the scan error?