PDA

View Full Version : Efi Fiery 2.0 on xerox dc242



cerino
11-10-2009, 06:49 AM
Hello!
I need your help, I've install some patch on a EFI Fiery built-in realise 2.0, after this my Fiery rest on-line for a few minutes and go immediatly off-line.
Web support for configuration seem to go wrong.
The printer is a Xerox DocuColor 242.

Patch applied (in this order) are:

ProdID
1-ZWTV6
1-11QG9E
1-11G6IU
1-120MVV
1-122YCW
1-1275R4

Is there a way to remouve all this patch?
I rispect the order suggest on the web page support, what have I miss?

Please help!!

Laurent_H
11-10-2009, 07:41 AM
Hello Cerino,

Patches have to be installed one by one and need a full reboot from CWS until the Fiery reaches idle again. You cannot uninstall patches. Please make sure the crossover cable is connected between the Fiery and the engine.

Else I am not aware of this issue, which is not CWS5 related, so please contact your reseller for support. A Fiery S/w installation might be needed.

l-

cerino
11-10-2009, 07:57 AM
Hello Cerino,

Patches have to be installed one by one and need a full reboot from CWS until the Fiery reaches idle again. You cannot uninstall patches. Please make sure the crossover cable is connected between the Fiery and the engine.

Else I am not aware of this issue, which is not CWS5 related, so please contact your reseller for support. A Fiery S/w installation might be needed.

l-

Yes I know, I have install the patch one by one (respecting the order suggested) rebooting after every single pathes has uploaded.
Cable fixed.

I have an open tiket with xerox but since tomorrow they can't come. http://fieryforums.efi.com/images/icons/icon8.gif
Tnx very much Laurent, I try to install patches one bye one a second time...

cerino
11-11-2009, 07:45 AM
Hello!
I do a clean install of Fiery Software on my builtin RIP, now it works fine!
But now, I've a problem with CW 5.0.1.15 installed on my Mac Pro intel with OS X 10.5.8, when i try to open the configuration panel (webtool2) an floating window error appear: "usage:webtools2 <server name>".

May be I required some patch installed on my printer dc242?
Ther's a problem with Java version on my Mac?

Thank you.

Chad_P
12-22-2009, 02:58 PM
This issue is fixed with Fiery patch 1-15B0TL. It is available for download/install on system updates.