PDA

View Full Version : Image changes on impose



Library Printer
09-24-2009, 04:54 PM
We have a problem with some of our images changing when using the imposition tool.

I print from the raw file and the image looks as anticipated, but after imposition the image either drops out or places white boxes around the it. Makes me think it's a pdf conversion problem but I'm just not sure.

File was created in InDesign on a Mac. I've tried everything I could think of to fix it. Even skipped the print function and imported the pdf directly into CWS but nothing.

If I export to a pdf the file looks alright on screen but we still have the same problem when printing.

Very frustrating

Bob_B
09-28-2009, 02:32 PM
Have you tried checking Composite Overprint in the Color tab of Job Properties?

Library Printer
09-30-2009, 08:54 AM
I did try that and it seemed to have fixed the overprint problem but it also drastically changed my colors (orange to pink).

Any suggestions?

Bob_B
10-01-2009, 01:46 PM
This sounds like it might be similar to an issue brought up in another post on this forum. Look for the"Indesign effects+pdf+fiery" that started on 8-27-09. There is some good information there which I hope will be helpful.

Library Printer
10-01-2009, 03:09 PM
Good thread. Thanks for the info.

Does CWS use distiller or a proprietary program to create the pdf that impose uses?

I'm thinking there could be something wrong with the distiller settings. How would I check/change the settings it uses?

Bob_B
10-06-2009, 02:17 PM
CWS uses Distiller to create the PDF file. You can check the settings in the CWS Preferences. In the Imposition Preferences, there is a pop-up menu for Adobe PDF Settings where you can select your preferred job options. I would recommend FieryOptimized2.joboptions.

Library Printer
10-08-2009, 01:02 PM
Well, not really a solution but a good work-around. Hope this helps.

I found this while researching this problem. The orginal can be found at -

http://indesignsecrets.com/eliminating-ydb-yucky-discolored-box-syndrome.php

Yucky Discolored Box Syndrome (YDB)

The discoloration is due to the printer’s RIP not correctly exercising overprint. Even a gen-u-wine PostScript Level 3 printer such as my beloved Xerox 8400 can’t pull this off.
I’ve tried converting all my inks to process, and turning on “Simulate Overprint,” and I still get the YDB syndrome. Previously, I’d been resorting to using Acrobat’s “Print as Image” as a solution, but Adobe engineer Matt Phillips opened my eyes to an easier method during the Seattle Master Class, right there in InDesign. Thanks, Matt! I have to say “Duh! Why didn’t I think of this?” The answer is to have InDesign act as a RIP.

Create a Transparency Flattener Preset that completely rasterizes everything:
1. Edit > Transparency Flattener Presets, click on “High” as a starting point, and then click “New.”
2. In the ensuing dialog box, yank the raster/vector slider all the way to the left. Set the linework resolution to the printer’s res (say, 600), and set the gradient/mesh resolution to, oh, 150. (I think you’ll find shadow appearance satisfactory at 150. If not, go to 300.)
3. Save as a new Flattener Preset.
4. File > Print, and under Output, choose Composite CMYK, and CHECK the “Simulate Overprint” checkbox. Under Advanced, select your all-raster flattener.
InDesign creates a conglomerate sheet o’pixels—vector and text will be rasterized at the linework resolution, and shadows and feathered edges are generated at the gradient/mesh resolution. There’s good news and bad news, of course. The good news is that your output will look correct—no YDB syndrome. The bad news is that an exceedingly complex page could take some time to process, and could generate a big honking print file to clog up your printer.