View Full Version : ES-1000 with bustled fiery

Samuel Tan
09-11-2009, 10:02 PM
Hi all,

I trying to use my EFI labeled ES-1000 to a bustled fiery 8e2 controller on a Xerox DC260 for color caliabration. It does not work for me from CWS 4 or CWS 5. I keep getting the error message "efi spectrometer es-1000 not found"

I have run the diagnostics program on the EFI labeled ES-1000 and it looks okay to me. The ES-1000 in question is Rev D.

Does anyone has a similar experience?

09-15-2009, 09:03 PM
Do you get the same error message when you use the ES-1000 on the Mac and PC versions of CWS?

Usually this error message occurs when the ES-1000 can not be detected but as you can perform the diagnostics I am presuming this is not the case.

Please try on an alternative Mac/PC to determine if this is a driver recognition failure.

Also when calibrating, ensure that Color Profiler Suite, Spot-On or any other application that may use the ES-1000 is closed. There is a conflict error with older Fiery's that means you can not Calibrate and use Spot-On or CPS at the same time.


10-13-2009, 10:42 AM
Installing my new ES-1000 and software today. Vista won't install device drivers and I can't find them on EFI support. Where do I get them?

10-13-2009, 11:43 PM
On this link you will find the drivers: http://www.xrite.com/product_overview.aspx?Action=support&ID=1014

04-05-2012, 07:00 AM
Fiery would show ES-1000 calibrator at "not found" when I click the "measure" button (using CWS5). Most times if I unplug the usb and plug back in, it would find the device. Then finally, it would not see the calibrator at all. I tried updating the driver, using the diagnostics tool, etc... with no luck. For whatever reason, CWS5 seems to not like when the driver shows as i1. This is what worked for me:

I went to Device Manager and chose to update the driver,
Selected "Let me pick from a list of device drivers on my computer"
and chose the "eye-one" driver. (There's a pic attached of the driver choices)


Now it works.