PDA

View Full Version : Any solution Snow Leopard



Heine
09-07-2009, 03:05 AM
Is there any solution on Fiery rips with snow leopard?
Cant install any driver on EX260 or EX700 with Snow Leopard.

Wasabi
09-08-2009, 05:36 PM
When you try to run the driver installer, it should prompt you to install Rosetta.
See the article below for instructions on adding Rosetta support to 10.6.

http://www.macobserver.com/tmo/article/snow_leopard_installing_rosetta/

Lorenz2
09-09-2009, 02:37 AM
Doesn't look too bright for the XEROX Fiery's and Snow Leopard in the NEAR future :-(

Please take a look at the Xerox compatibility matrix attached...

Cheers,

Lorenz

Karen_K
09-09-2009, 07:12 AM
EFI has been providing updates to our OEM partners regarding our Fiery Driver Support Plan for Apple Macintosh OS X v10.6. We have also provided our partners with temporary solutions to enable basic printing.

EFI will be providing a generic updater for the Fiery Driver which is coming soon and expected by week's end.

One temporary solution to help customers that have upgraded to this OS, print to their Fiery is to change the print configuration:

Set the printer to use Generic Postsript, instead of the Fiery PPD. This allows user to print basic jobs to Fiery's print queue. More complex jobs should be printed to Hold queue, then set Job Properties from CWS.

Hope this option helps you print until further updates become available.

zapprint
09-17-2009, 10:35 PM
Any solution yet?
Using Xerox 6060 and Fiery Rip as well as Canon 105 with Fiery as well.
Thanks

Bruce_W
09-18-2009, 07:31 AM
A generic cups filter update utility has been posted at the following link. This utility will restore printing on 10.6 with OSX Fiery Drivers v2.9, v3.0 or System 6.0 and later.

http://services.efi.com/support/drivers/download2.asp?oem=efi&sys=Apple_mac_osx_106&ver=NA

Please read the release notes carefully for installation instructions and for reconfiguring your printer.

Note, this update is localized only in English. Another update utulity will be posted later this month for all languages.

Gary_S
12-15-2009, 08:17 AM
Lorenz2,

Please check the document you reference again. EFI has been working with Xerox to ensure their website is current with Fiery's support plans for Snow Leopard. The updated information can be found at:

http://www.xerox.com/go/xrx/portal/STServlet?projectID=ST_Vista_Support&pageID=Vista_Landing&Xcntry=USA&Xlang=en_US

In addition, please note that EFI has just released an updated version of command workstation, which is supported on Snow Leopard. Please reference this post for additional information:

http://fieryforums.efi.com/showthread.php?t=1346

Thanks for your support,

Gary