PDA

View Full Version : Who do I need to contact?



accentprtg
08-22-2009, 09:24 AM
We have had the following problem for quite some time and Canon says it's a fiery issue, but they won't tell me who to contact.
My problem is this:
Create a vector graphic in Illustrator (0-100-100-0), save it as an eps. Import the eps into either InDesign or PageMaker. Type some text anywhere on the page and fill it with 0-100-100-0. Also draw a box on the same page and fill it and stroke it with the same 0-100-100-0. Print it to a Canon imagePRESS C1 using a Q1 rip (we have 2 of these machines). The vector art and the box will print screened (approx. 0-95-95-0), but the text will print 0-100-100-0. If we print separations of the same file to the same machines, they print accurately.
Thanks,
Graham

Gary_S
08-26-2009, 05:44 AM
Accent,

Canon and EFI have a relationship, where they can log all the Fiery issues they find, and we can investigate them, and provide solutions. Whenever Canon reports a problem to EFI, they are provided with an EFI case number for tracking.

Please ask your Canon rep for the EFI case number, which will be an indicator the issue has been escalated to EFI.

Thanks,

Gary

Tom Lloyd
08-27-2009, 01:39 AM
Firstly I would make sure that the colour settings in CS3/4 are set to Euro PrePress 2, so that the applications are using the same default colour spaces. This should mean that there is no conversion taking place as you bring the Illustrator EPS into InDesign. Then on the Fiery Colour Setup tab, set GCR Simulation to 'Source' instead of 'Output'.

Hope this helps.

accentprtg
08-28-2009, 08:03 AM
Thanks for the info. I had previously verified the color settings. What makes this issue remarkable is the fact that the fiery is treating the imported eps file and the box that was drawn in InDesign exactly the same, which pretty much eliminates an Illustrator export problem, and the text is being treated totally independently even though all items are the same specific color and are physically on the same page. I have placed a service call on the machine so that the service tech can come by and look up the report number that EFI needs. I will post that information when it becomes available.
Thanks,
Graham

accentprtg
09-01-2009, 12:42 PM
The number I received from Canon is 914163.
Please help!
Thanks,
Graham