PDA

View Full Version : EXP250 V1.1 Blue Screen



A.Steinke
07-28-2009, 05:10 AM
we have a problem with a EXP250, which goes sometimes in a bluescreen:

Stop BAD_POOL_HEADER in Adress 0x00000019

The System is fresh installed from the System DVD and runs standalone without connection to the customer network.
The bluescreen comes without any action of a user, the systems is powered on and does nothing when the bluescreen appears.

Does somebody know of this bluescreen and can say what was the problem of the system ? i think it's the harddrive or the motherboard.

best regards
Andreas

Scott_W
07-28-2009, 10:44 AM
Hello,
First, this inquiry is off-topic for this forum.
But, if you have not already, please search internet for error message you are seeing.
Perhaps some clues can be found here:
http://forums.techarena.in/windows-update/247420.htm

Contact your Xerox dealer for assistance on this matter.

A.Steinke
07-28-2009, 10:33 PM
i am from the xerox dealer and why is it offtopic to ask the manufacter of a system for a error on a system??

As i wrote, the system is clean installed from the fiery system dvd and is not connected to the customer network. this fiery as it is delivered from fiery makes a bluescreen without any interaction of a operator.
there was nothing changed at the system after the installation completes !

I think we should sell more freeflow controller !!

Ralf_H
08-03-2009, 05:16 AM
i am from the xerox dealer and why is it offtopic to ask the manufacter of a system for a error on a system??

As i wrote, the system is clean installed from the fiery system dvd and is not connected to the customer network. this fiery as it is delivered from fiery makes a bluescreen without any interaction of a operator.
there was nothing changed at the system after the installation completes !

I think we should sell more freeflow controller !!

Andreas,
yes you are right. I think also this is an open forum to ask few question.

Did you tested the EXP250 with the Diagnostic CD for Memory problems?

thistlegorm
08-03-2009, 05:26 PM
Actually what Scott posted was correct, this forum is to do with Color & Imaging, Not Microsoft BSOD.
That said it is completely impossible to move this forward without lots more info.
IE: what type of RIP bustle or FACI ? (correct software dvd )

At which point do you get BSOD, when POST hands over to Operating System ? do you get to the Administrator Logon ?

Why are dealers reloading Fiery's ? what was the reason for reloading in the first place? why aren't you engaging your local Xerox Techs to fix it ?

mrworthy67
05-27-2010, 09:59 AM
Hi ive got a very similar problem with the dreaded Blue screen.

Our customer has an ImagePress C1 with a fiery Q1 rip , when the rip is sat on the network at anytime wether its idle or a print job is sent the rip will crash.
We put a screen on the rip so we could see what was goin on .
The on the network is a mixture of MAC & PC .
We re-loaded system software & updated copier firmware replace main controller pcb and Lan pcb in copier still no joy within a couple of hours crashed again .
If you take it off the network its fine even if you put a mini hub and create your own mini network its fine .
We got them to change network points, cables, IP adresses ,remove and reload print drivers .

Even put an identical model of rip on loan and that crashed.
Then we put a loan C1 copier and Fiery Q1 at the side of the customers own machine both on the network at same time and yes they both crash BSOD at aproximately the same time . Yet bring the RIP back to our office on our network and its fine.
Im at a loss where to go now help !

shmegenke
05-27-2010, 10:04 AM
mrworthy67 - I think you need to get that Q1 upgraded to Q2 system software. There were many fixes in the Q2 system software and from what I've seen in the field, this problem got resolved in Q2 V2.0 system sw.

Milo Wilson
05-27-2010, 07:13 PM
Actually what Scott posted was correct, this forum is to do with Color & Imaging, Not Microsoft BSOD.
That said it is completely impossible to move this forward without lots more info.
IE: what type of RIP bustle or FACI ? (correct software dvd )

At which point do you get BSOD, when POST hands over to Operating System ? do you get to the Administrator Logon ?

Why are dealers reloading Fiery's ? what was the reason for reloading in the first place? why aren't you engaging your local Xerox Techs to fix it ?
Check the processor fan and make sure it is clipped all the way down. I've had an issue where I would get a bsod on EXP250 and it was the heat sink fan on the processor. If you need any more help you can call me at 714-292-6912.

mrworthy67
05-29-2010, 05:13 AM
mrworthy67 - I think you need to get that Q1 upgraded to Q2 system software. There were many fixes in the Q2 system software and from what I've seen in the field, this problem got resolved in Q2 V2.0 system sw.

Thankyou for that info i will give it a go hopefully that will get me out of some deep do da !

markdyck
05-31-2010, 01:15 PM
If nothing else, you could try swapping the power supply out. It may not seem likely, but in my experience, you'd be amazed at how many random computer problems and BSOD's can be linked to a glitchy power supply. I now make it my point to keep a spare on hand as it happens quite often.

Now, I'm not familiar with your model of Fiery, but from what I can find, it uses a standard ATX power supply that you can pull out of any standard PC. If you have any questions about how to do it, feel free to ask!